Problemlösung: Fehlerhafte Umlaute und Sonderzeichen in Google Chrome

google chrome opener

Jeder kennt es und jeder hasst es: Die fehlerhafte Darstellung von Umlauten im Webbrowser. In der Regel liegt das Problem bei dem Webseitenbetreiber, der seine Dokumente falsch codiert oder schlicht und einfach an einer beschädigten Datenbank. Es gibt jedoch auch Fälle, bei denen liegt das Problem bei dem Nutzer selbst und somit  an Google Chrome. Zur Problemlösung sind jedoch glücklicherweise nur wenige Mausklicks nötig.

Von heute auf morgen wurden die Umlaute in meinem Browser auf diversen Seiten nicht mehr korrekt dargestellt. Beispielsweise auf Facebook und eBay, wo ich statt der Umlaute lediglich kyrillische Zeichen angezeigt bekommen habe. Trotz der umfangreichen FAQ von Google und den dort aufgeführten Lösungsansätzen verhalf keines zur Lösung meines Problems.

Löschen der Schriftart "Helvetica Neue" löst das Problem.

Löschen der Schriftart „Helvetica Neue“ löst das Problem.

Mithilfe der Google Suchmaschine bin ich dann letztendlich zu einem Beitrag eines Users in den Google Produktforen gelangt, der ebenfalls ein Problem mit Umlauten und Sonderzeichen hat. Die Community lieferte prompt verschiedene Lösungsansätze, welche ich auch gleich nacheinander ausprobiert habe. Vorab: Möglichkeit 2 funktionierte auf anhieb bei mir. Habe seit dem keine Probleme mehr. Wie der Fehler entstanden ist kann ich euch leider nicht sagen.

Lösungsmöglichkeit 1 (half bei mir nur bedingt):

  1. „C:\Users\USERNAME\AppData\Local\Google\Chrome\User Data\Default\User StyleSheets\Custom.css“ öffnen
  2. Die folgenden zwei Zeilen einfügen:

@font-face { font-family: ‚helvetica neue‘; src: local(‚Arial‘); }
@font-face { font-family: ‚helvetica neue‘; font-weight:bold; src: local(‚Arial‘); }

Lösungsmöglichkeit 2:

  1. Zu Systemsteuerung → Schriftarten navigieren
  2. Helvetica bzw. Helvetica Neue löschen (keine Sorge, das System holt sich die Datei zurück)
  3. System neu starten
  4. Fertig.

 

  • Martin Hinz

    Super! Vielen Dank. Das war genau auch mein Problem. Die „Neue Helvetica“ löschen hat´s gebracht. (Allerdings holt sich das System diese nicht allein zurück)

    • Danke Martin für dein Feedback! Freut mich zu hören, dass es geklappt hat. Also bei mir, hat sich das System die Schrift wiedergeholt (Helvetica ist ja eine Standartschriftart). Eventuell nach einem Reboot?

      Wie auch immer, hauptsache es läuft wieder alles 🙂

      LG und schönes Wochenende!

Lesen Sie den vorherigen Eintrag:
[Erfahrungsberich] Wie auf Online-Marktplätzen abgezockt wird

Gebrauchtes verkauft man heutzutage schnell und einfach im Internet. Diverse Plattformen wie eBay Kleinanzeigen, Markt.de oder Quoka vermitteln zwischen den Nutzern und stellen damit einen einfachen Weg dar, altes und...

Schließen